Anaconda Problem

hi - I’m getting this error with jupyter / anaconda when trying to install PostgreSQL, part of project “Project: PostgreSQL Installation” … any advice here? Do I install Python 3.7?

Collecting package metadata: …working… done
Solving environment: …working… failed

Note: you may need to restart the kernel to use updated packages.
WARNING: The conda.compat module is deprecated and will be removed in a future release.

PackagesNotFoundError: The following packages are not available from current channels:

    • murphy\anaconda3*

Current channels:

To search for alternate channels that may provide the conda package you’re
looking for, navigate to

and use the search bar at the top of the page.

hi @murphysimon

I googled this: WARNING: The conda.compat module is deprecated and will be removed in a future release. and found this on stack overflow. The posts suggest updating to the latest version, as well.

Based on this I checked my own version:

do you have the same version? I followed instructions of DQ exactly, from the mission they first introduced anaconda.

I am a learner here at DQ myself, and not at all technically sound. So I don’t know how much this will help you.

That’s great, thanks :+1:

hey @murphysimon

did it work for you? in case it did, do you mind marking it as a solution. this may come handy for other learners we well.

thanks.