LIMITED TIME OFFER: 50% OFF OF PREMIUM WITH OUR ANNUAL PLAN (THAT'S $294 IN SAVINGS).
GET OFFER

Download Hacker_news.csv

Screen Link:
https://app.dataquest.io/c/64/m/354/regular-expression-basics/1/introduction

My Code:
I wanted to download the dataset hacker_news.csv but couldn´t download the file. How can I download this file?

Replace this line with your code

What I expected to happen:

What actually happened:

Replace this line with the output/error

This is a Premium feature. I don’t have a Premium account so I couldn’t test this. If you click on the hacker_news.csv tab, there’s a download icon you can click on to download the CSV. Did you try that?

I a premium member, yes, i tried this but in vain…

Could you give more details? Are you getting any error message? Have you tried different browsers? Maybe try an incognito or private window just in case a browser extension is blocking something from executing.

Greetings,

I am also experiencing the same problem, one which has surfaced only recently, the last day or two.

When attempting to download a dataset using the download button siutuated next to the dataset name, rather than the dataset download process commencing, the login screen flashes briefly, and another browser tab instance of the same window opens. Note this is from the “Regular Expression Basics” lesson.

For the record:

  • I am a Premium member
  • I logged out, and re-logged in (always use incognito mode)
  • Cleared my browser cache (Chrome 94.0.4606.81, Windows 10)
  • Browser is up-to-date (no updates pending, no new extensions installed)

Solution suggestions would be appreciated.

P.S.

I also experienced the same issue from the “Working with Strings” lesson when attempting to download the “World_dev.csv” file.

Hi @ngassanov, @wuworkshop and @ajborla,

It seems to be a technical bug appeared recently on the platform. Please report it to the support team, and they will fix it soon.

I have similar issue. I am not a premium account member. Not sure how I can download the .csv file with out premium account?

Here is the project I am working on: https://www.dataquest.io/blog/how-much-spent-amazon-data-analysis/

I was trying to download a dataset from the following url (https://www.dataquest.io/wp-content/uploads/2019/09/amazon-orders.csv). Find attached .csv file

Data was opened in a new chrome browser so I copied the entire data and downloaded into an excel and changed the format to .csv. amazon-orders.csv (12.1 KB)

When I tried to run the query I donot see the data in table format. (Find attached screenshot)

Greetings Elena,

Thank you for your reply. I followed your advice, and submitted a support ticket.

1 Like

Hi @simi-1,

In this case, it’s not about premium account or not. It’s a system bug that is happening today. Please send a ticket about it to the DQ support team.

Hi Anthony,

That’s great, I think they will fix it very soon. Also because a lot of people are reporting this issue today.