Error in basemap

How to solve the following error:

1 Like

You can try launching the command line from Anaconda Navigator interface and using pip to install Basemap again. Works well with plotly.

You could try steps in this post and see if it helps: Basemap; Jupyter; Instalation

I had used the steps in this post and that’s what ended up working for me: Can't install Basemap

@dilarakrby I’ve never used plotly, I’ll have to check it out!

1 Like

Plotly is just so easy to use! They launched Dash, as well, you should check them both out! :innocent:

2 Likes