I Can't use input() in guided project

I am new in DataQuest and I have just realized that I can’t use input function when i tryed to do it in Guided Project: Exploring Ebay Car Sales using jupyter notebook. Is it normal? why?
I wanted to use a loop for mapping names of a column, using input for make it easy but …didn’t work, raising an error.
I also tried with the most basic form of using input:
x = input(‘Enter your name:’) and didn’t work either.

Thanks for your comments.

Screen Link:

My Code:

Replace this line with your code

What I expected to happen:

What actually happened:

Replace this line with the output/error

Hello @Daniel_H, welcome to the community!

Can you specify which error was raised and post more of your code?

But first, try to execute x = input('Enter your name:') instead of x = input(‘Enter your name:’).

Hi octavios.s

You’re right it was my fault. Surely at first jupyter kerner wasn’t working properly in my pc. And then I tried this basic sentence (that I copied from other site) to check, but I didn’t realize it wasn’t type correctly. It’s all right now. Thanks for your help!

:grinning:
Daniel

1 Like

Always good to help @Daniel_H.
If your problem is solved, would mind marking my answer as solution? Thanks!