I copied and pasted the official answer and still giving me an error!

Tagging @Sahil and @Bruno to let them know.

In the meantime, I think you should be able to pass the answer by copying in the exact solution, which means removing any comments you might have currently written.

Link to the mission:

I personally was not able to reproduce the bug encountered by the OP. My own code, as well as minor variations of the DQ solution worked for me.

1 Like

can you please help me understand what is happening why is my answer is not accepted by the system.
now I have a second problem with the project “Guided Project: Exploring Ebay Car Sales Data”, I saved my work by going into file>> save and checkpoint >> enter , to save my work and went to eat I came back to find all my work gone!!:laughing:

Hi @SherifSaad

If you post the error, with the code, then it will be better for understanding. One time happens with me on Jupyter notebook, and I forget to download it and going back on the dashboard for some time, then checking the Notebook, all my work is gone. After that time, I always download my code for safety :smile:

Hi @SherifSaad,

The bug in your first post seems to be a technical glitch as I cannot reproduce this issue now. Sorry to hear about the Guided Project issue, I tried to recover it and have attached it with this message. However, there wasn’t much content in it so I am afraid that much of your code may have been lost. If this happens again, I would recommend you to check out the Other Alternatives section of this post:


118066_2_294.zip (2.3 MB)

1 Like