Is there something wrong with the server or answer?

Screen Link:

My Code:

date_format = "%m/%d/%y %H:%M"
for row in potus:
    start_date = row[2]
    start_date = dt.datetime.strptime(start_date, date_format)
    row[2] = start_date

What I expected to happen:

What actually happened:
I wrote a code which produce the right answer but the system told me I’m wrong. Then I ran the code which is exactly the same as answer and the system still tell me I’m wrong.
I checked the variable “potus” and it had " - actual + expected" at the top, but when I scrolled down there’s no red marks in the list.
Can anyone tell me how to fix it?

Replace this line with the output/error

Just tried your code on my end. It passed the grader.

Most likely just a temporary glitch with the platform. Refresh the page after some time and try to submit again.

If the problem persists then you can create a support ticket using the Contact Us button in the top-right of this page.

1 Like

Thank you for sparing your time man. I ran it an hour afterward that and it worked. I guess there was some problem with the connection.

1 Like