Jupyter Notebook Application Launch Error

Hello,

Does anyone have an idea on how to solve the following Jupyter Notebook application launch error?

[W 23:36:21.897 NotebookApp] Terminals not available (error was DLL load failed: The specified module could not be found.)
[I 23:36:21.965 NotebookApp] JupyterLab extension loaded from C:\Users\solis\Anaconda3\lib\site-packages\jupyterlab
[I 23:36:21.965 NotebookApp] JupyterLab application directory is C:\Users\solis\Anaconda3\share\jupyter\lab
[I 23:36:21.985 NotebookApp] Serving notebooks from local directory: C:\Users\solis

[I 23:36:21.985 NotebookApp] Use Control-C to stop this server and shut down all kernels (twice to skip confirmation).
[C 23:36:22.047 NotebookApp]

I tried looking for answers in the github and stackoverflow but no luck figuring it out.
Any help would be appreciated.

Hey, Solis.

Have you tried running the following in the command-line?

conda update conda
conda update anaconda-navigator
conda update navigator-updater
conda update jupyterlab