My answer is the same as the answer but there is an error

Hi Maho

Please clean up your browser cache and run the code again.
Let know if it resolves the issue.

Thanks.

1 Like

How should I do this?

In your browser

  1. At the top right, tap More .
  2. Tap History, then Clear browsing data.
  3. At the top, choose a time range. To delete everything, select All time.
  4. Next to “Cookies and site data” and “Cached images and files,” check the boxes.
  5. Tap Clear data.
1 Like

But I need my browsing data, is there another solution?

Then close the browser and reopen it.
Or log off from Dataquest and Login again.

1 Like

@Maho,

Probably, this my advice will not be particularly intelligent, but try this:
restore the initial code of this mission screen (it is to the right from the Submit Anwer, a two-arrow button). Then, insert the solution from the Set the answer (just copy and paste). Does it work in this way?

1 Like

:smile: :smile: :smile:, I actually have done this, then I have submitted the two answers and it worked. Thanks

Thanks a lot, it worked.