No module found error in the new terminal-editor interface

Screen Link: https://app.dataquest.io/m/65/guided-project%3A-predicting-the-stock-market/2/reading-in-the-data

How do I deal with this error. I even tried installing pandas again, but in vain. I am still getting the error

. Can someone help me with this?

Hi @sarthaknikhal

Have you tried using python predict.py instead of python3 predict.py? This seems to make a difference…

Best
htw

2 Likes