Overtype not disabling with insert

, ,

Has anyone else seen issues with overtype not disabling with insert in the script.r section? Have tried multiple browsers, deleted cache, but no solution

Hi @jackchatten9: Please attach a mission link and your formatted code as per these guidelines so that we can verify the issue. Thanks!

Ah apologies. First time posting…

Mission link: Learn data science with Python and R projects

Formatted code:

    wpm <- 70
    if (wpm >= 68 && wpm <= 82) {
      classification <- "Average"
    } else {
      classification <- "Not Average"
    }

I am experiencing these issues throughout all missions though

In future please remember to surrond your code in a pair of 3 backticks (`) (below the Esc key on a US keyboard. I’m not familar with R but your code passes for me…

Working fine for me. After pressing insert again it is not overlapping other texts.

Thanks for your guidance on forum usage @masterryan.prof ! Will bare that in mind moving forward

@DishinGoyani - Thanks for your assistance. What worked for me in the end was using the on-screen keyboard and the insert button on that instead of my physical keyboard, so think I may have some gremlins in my keyboard…!

Can confirm this issue is now sorted!