Problem in accessing the installation guides for WSL and Cygwin

Hi everyone,
In the introduction to the command-line mission, and after I’ve completed the mission, I tried to install the Windows Subsystem for Linux or Cygwin, but when I access the install guides for these tools here and here the page opens like I’m a visitor and I have not logged in. In addition, when I log in again, I get redirected to my dashboard and I can’t seem to find those guided projects there.
So, how can I access those guides?

Thanks in advance. :blush:

Hello @kh.a7bk!!! :wave: Welcome to the community!

Hum. Interesting. I am actually not sure why that’s happening but in the meantime, while this is being attended to, please use the tutorial here to install WSL: https://www.dataquest.io/blog/tutorial-install-linux-on-windows-wsl/

My problem has been solved. It turns out that I’ve to press the ‘start learning for free’ button then it will recognize that I’m already a member and take me to the course.
Sorry for the trouble and thank you for the fast reply! :smile:

1 Like

Ah! Good to know!.. And it’s no trouble at all. Feel free to post whenever you have a question. :smile: