Shortcut problem

Dear dataquest members,

I have a very simple question, and unfortunately I did not find anything on the forum or through a google search.

When I try to use the shortcut " ⌘ + / " on my Macbook to uncomment multiple lines, I have the following window which appears :

I don’t know where this problem comes from.

Thanks in advance

1 Like

Hi @sam_47,

Sorry for missing this post. It seems to be opening the Spelling and Grammar Checker. The default shortcut for that window is ⌘ + SHIFT + :. It is possible that, this shortcut has been manually redefined to ⌘ + /.

Please go to System Preferences → Keyboard → Shortcuts and check whether ⌘ + / is reserved or not.

Also try restoring the default shortcut keys.

Best,
Sahil

1 Like

Hey Sahil,

Thank you for your answer. I tried to restore the deault shortcut keys and it dit no change anything.
Also, I did not found the " ⌘ + / " in my parameters, just the " ⌘ + SHIFT + : " as you can see below.

Capture d’écran 2020-05-02 à 20.05.43|690x334

I don’t know where this problem comes from, but luckily it is not such a big deal to learn through the content of Dataquest :slight_smile:

1 Like