Standard Streams and File Descriptors: Part 1 Standard Streams -- Not marking complete

Hey there!

For the following lesson:

I cannot seem to get the answer marked complete even after copy-pasting the provided solution (see screenshot below)

Imgur

Not a big deal, I’m going ahead with the lessons but putting this out there.

2 Likes

Try again could be temporary issue. I just checked right now it is working fine. Copy and paste one-by-one command and then press enter. It should work.

Yep, it worked. Smooth sailing otherwise for the rest of them. Thanks!

It’s not working again, I tried refreshing the page several times and copy-pasting the answer one by one.

1 Like

Hi @dbarbedillo,

Welcome to the Community!

It seems to be an issue with the platform. Could you please report it to the Technical Support Team of Dataquest? Just click the ? button in the upper-right corner of the platform screen where you detected this issue, click Report a Bug or Typo, describe the problem, and send the ticket. Thanks!