Standard Streams and File Descriptors

https://community.dataquest.io/t/re-redirecting-standard-input/140871
I have problem on Standard Streams and input I try to enter my answer but it doesn’t submit , I event try to enter the answer but doesn’t match , I have being for hours of trying .

Hey there Sarah,

I’m sorry that you’ve had trouble here, I can identify with trying for hours to get code to work! What would help you get an answer here is providing a little extra information:

  1. The URL of the screen in which you’re on - I think it might be this one, can you confirm? https://app.dataquest.io/m/392/standard-streams-and-file-descriptors/9/redirecting-standard-input
  2. The commands you are entering which are not working - a screenshot or just copy pasting them would help.

That way myself or someone else can try and replicate the issue you’re seeing and identify the cause to help you!

hi joshdq,

thank u for answer me,

actually , its been days i trying this way unfortunately it does not work

can u please provide me another way.

Hi Sara,

Unfortunately it’s difficult for me to provide suggestions without knowing exactly what you are trying that is not working. If you look at the screenshot below, you can see where I have done screen 8 and then screen 9 and gotten a correct answer message:

Getting something similar or even if you copy and paste the commands and any error message you get will help me to understand what is happening and make suggestions.

I had the same issue: tried many times, but the answer just would not be accepted.
And I could not ‘Restore to initial code’ either: it said ‘Network issues reconnecting’ forever…

But I finally figured out the solution.

It turned out that I think I made a mistake in the screen before that one, so in ‘8. Standard Input’. I tried that one again and it was marked correct (don’t forget CTRL+D!). And then tried ‘9. Redirecting Standard Input’ again and now it finally accepted my answer! :slight_smile: