Unable to Autosave Jupyter Notebook (locally installed)

Hi all!
I’m new to dataquest and I would like to ask regarding a technical issue relating to jupyter notebook.

I’m now trying to do “Guided Project: Profitable App Profiles for the App Store and Google Play Markets” locally in my computer. When I started to work on the project and tried to save my progress, I was unable to do so and this dialogue box showed up

My question are the potential causes for this to happen? and How can I fix this and avoid similar problems in the future?

Thanks for your help!

Cheers,
Arlis

Do you have multiple programs try to access the file @arlis.armansyah? Check out this thread. Here is a screenshot of the most recent solutions:

Hey, thanks for the reply!

I don’t think so.
The other thing that happened was that I tried to rename the file beforewards and then this happened. I tried to make another new notebook without renaming the file and the autosave works just fine

Ok @arlis.armansyah glad your issue was solved.

That is most likely the reason why the error is appearing if you try to rename the notebook.