Uncomment ctrl /

Hey Guys,

I am troubling with the uncomment of #
Trying ctrl + / but its not working…U have an idea?

Best
Andi

Hey Andi,

Thanks for writing in! It may be that you have Ctrl + / mapped to a different behavior at the OS level, or perhaps it’s a caching issue – can you try popping open an incognito window in Chrome and see if the shortcut works there?

Cheers,
Dee

Hi Dustin,
so if you mean I should try it in the input field, nope, its not working.

So I am lost :slight_smile:

Andi

I’m afraid it would be a local issue then, which we’d be unable to troubleshoot — you tried this in a DQ mission in an incognito window in Chrome, correct?

So I just changed to Linux participation and it still doesnt work

-.-

I had the same problem, my keyboard is Italian and I solved using CTRL + ù.
In case your keyboard doesn’t have “ù” or it doesn’t work, if you have installed VS Code by Microsoft, look at the shortcut for commenting/uncommenting in this program under the “Edit” menu (or look online if you can find the shortcut for your language), it could be of help (this is how I solved my problem in my case).

So very late but I tried again.

In chrome icognito it works.
But I used ctrl + #

Still it doesnt work in my firefox.
I mean I can continue practicing there…but I`d like to unterstand.

Best
Andi